Jump to content
icon Ag awards
icon
Login
cocopop3011

We have a brand new forum coming soon!

Recommended Posts

Hi guys

 

I have some super exciting news to finally be making this thread after years of hoping for it.

 

We have a brand-new forum that will go live very soon! I'm not going to give any details we're keeping it a complete surprise for you all. We will keep this thread open for any questions you have when the new forum goes live. So, if there's anything you need to ask or if you can't find something just use this thread and me and Valdes will be able to answer your questions. 

 

Watch this space guys. You won't be disappointed!

Edited by cocopop3011
typo

Share this post


Link to post
Share on other sites

Thanks for announcing this mega fantastic news! :good:

 

For those of you who have been with us for the last few years, I guess you could imagine our excitement and eagerness to welcome the new forum after so much waiting. :) 

 

We are already in the final stages of testing which means it's coming soon so keep an eye on this topic fellas! I bet you'll love it! ;)

Share this post


Link to post
Share on other sites

Thanks for announcing this mega fantastic news! :good:

 

For those of you who have been with us for the last few years, I guess you could imagine our excitement and eagerness to welcome the new forum after so much waiting. :)

 

We are already in the final stages of testing which means it's coming soon so keep an eye on this topic fellas! I bet you'll love it! ;)

 

I am like a little child when it comes to surprises  :D cant wait till the new site is here,waitiiiing  :crazy:

Share this post


Link to post
Share on other sites

After many many hours of Maintenance Mode, AG finally came back to live...don't know exactly at what time...but it doesn't matter... 

(wanted to add an emoji...but good lord...there's just too many to choose from now...so much so...I don't know which one to pick...hahaha).

I also see that Helena is now back to her original Katemak...Mr P without any image now gets a 'P'...others get their alphabets as well...but I still don't know the males from the females...except for the regular members of course, hehehe.

Posting replies is a little different too now...but no problem...I'll get used to it very soon.

Oh...yeah...you can now choose how you want to rate a reply...not just with a 'like'...coooool!

 

Share this post


Link to post
Share on other sites

Ooops forgot...(don't I always?)...no need to pick on 'More Reply Options' now...just click on the 'choose files' below and you're ready to go!

 

Share this post


Link to post
Share on other sites

One more thing...the notification of new replies (Bell symbol) still isn't working...or updating...maybe it's still sleeping? ?

Share this post


Link to post
Share on other sites

Yeah been experiencing logging out issues whenever I access the forum

I miss the new content button to see all new replies and post only.

 

 

Share this post


Link to post
Share on other sites
29 minutes ago, Fiekie247 said:

Yeah been experiencing logging out issues whenever I access the forum

I miss the new content button to see all new replies and post only.

hover over the forum link up top there's a "unread content" section

 

Share this post


Link to post
Share on other sites
9 minutes ago, TheAverageGuy said:

hover over the forum link up top there's a "unread content" section

Yep...but I still prefer the more convenient old Bell notification way...hope it wakes up soon! ?

Share this post


Link to post
Share on other sites
4 hours ago, TheAverageGuy said:

logging in seems to be a bit of a struggle as well, takes a few tries before it engages.. like trying to turn over an old ford in the dead of winter..

Yes unfortunately as we are still facing some issues after the new forum deploy. :( 

Needless to say our tech team is on it and hope it will be fixed asap.  

Share this post


Link to post
Share on other sites
8 minutes ago, ValDes said:

Yes unfortunately as we are still facing some issues after the new forum deploy. :(

Needless to say our tech team is on it and hope it will be fixed asap.  

A glitch here or there, a mountain of lag, it's good exercise for the the royal code-keepers, keeps their skills fresh and ready to protect the Kingdom from Dragons and DDOS attacks.

Edited by TheAverageGuy
I WILL AWAIT MODERATION! THE INSULTS SUFFERED THIS DAY WILL NOT BE FORGOTTEN!

Share this post


Link to post
Share on other sites

Yeah so bare with us guys as Valdes has mentioned. Have fun testing the new forum I hope you all like it as much as we do! Use this thread if you do find any bugs or glitches guys so we can report it.

 

One of my favourite features is we can now tag each other!! Just use the @ then type the name just like on social media and that person will receive a notification that they have been mentioned. Something I've been waiting for for forever! The new emojis are cool too ? 

Share this post


Link to post
Share on other sites
3 hours ago, Fiekie247 said:

Yeah been experiencing logging out issues whenever I access the forum

I miss the new content button to see all new replies and post only.

 

3 hours ago, TheAverageGuy said:

hover over the forum link up top there's a "unread content" section

Indeed. We have a new website navigation  menu and two separate logins required to use the new forum in its full capacity. 

Once logged in , please click Forum then Unread Content and you will be redirected to a page where you could choose how to be notified about new content with literally endless possibilities. Just don't forget to mark the check once ready with your preferences - https://prnt.sc/mam3q0 

Share this post


Link to post
Share on other sites
7 minutes ago, cocopop3011 said:

Yeah so bare with us guys as Valdes has mentioned. Have fun testing the new forum I hope you all like it as much as we do! Use this thread if you do find any bugs or glitches guys so we can report it.

 

One of my favourite features is we can now tag each other!! Just use the @ then type the name just like on social media and that person will receive a notification that they have been mentioned. Something I've been waiting for for forever! The new emojis are cool too ? 

Definitely a step into the modern age vs the 56k modem quality of the old site... now if we can just get it loading faster than the old 56k...

?

 

I'll start the list. login'g stutter.. probably related to the lag.

not receiving emails from posts in watched forums.

randomly having posts await moderation...grr

did I mention the lag?

?

 

Share this post


Link to post
Share on other sites
4 hours ago, TheAverageGuy said:

Definitely a step into the modern age vs the 56k modem quality of the old site... now if we can just get it loading faster than the old 56k...

?

 

I'll start the list. login'g stutter.. probably related to the lag.

not receiving emails from posts in watched forums.

randomly having posts await moderation...grr

did I mention the lag?

?

 

Yep, we're already aware of all of these but thanks for letting us know. They're all being worked on. 

Share this post


Link to post
Share on other sites

Finally i signed in ? glad i am in,in the new forum ...i been trying to login to the forum from yesterday,hopefully won't have the same issue tomorrow ?

Share this post


Link to post
Share on other sites

Like being told the water will be off for an hour, you think "that's fine, it's only an hour" then as soon as it is off you're thirsty.. and need to boil something.. and really want a shower..

Share this post


Link to post
Share on other sites

Should be working okay, at least that's the case for me... :)

Re posts requiring approval... We have just made a few minor changes and the issues should be fixed now. 

Feel free to report further bugs here or via PM to me or Sharon. Thank you in advance for your pro-activeness!  ?

Share this post


Link to post
Share on other sites
2 hours ago, ValDes said:

Should be working okay, at least that's the case for me... :)

Re posts requiring approval... We have just made a few minor changes and the issues should be fixed now. 

Feel free to report further bugs here or via PM to me or Sharon. Thank you in advance for your pro-activeness!  ?

Now everything is okie  dokie Guru ?

Share this post


Link to post
Share on other sites
22 hours ago, TheAverageGuy said:

...

not receiving emails from posts in watched forums.

...

 

Have just been informed from our tech team the issue is fixed. ;)

Thanks for reporting! ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now