Jump to content
icon Ag awards
icon
Login
catapultaudio

Casino reviews not loading ?

Recommended Posts

I'm looking at several casino pages such as:

 

https://www.askgamblers.com/casino/guts-casino-review-r4435

https://www.askgamblers.com/casino/thrills-casino-review-r4513

https://www.askgamblers.com/casino/casumo-casino-review-r4456

 

And only see three reviews for each casino despite the bar along the top indicating there should be 96, 88, 162 respectively. Clicking "show more" doesn't seem to do anything in either Chrome or Firefox. Anybody else seeing this? Figured it was worth reporting just incase it is a global issue.

Share this post


Link to post
Share on other sites

Correct, I just checked them and indeed it only showed a few reviews, even when you sort them out by date or relevance it only shows 3 reviews, there are more of them that's for sure.

Share this post


Link to post
Share on other sites

Hi guys and thanks for reporting. :good:

 

Seems like an issue which has already been forwarded to our tech team. Hope it's gonna be fixed any time soon. 

 

Will keep you updated. 

Share this post


Link to post
Share on other sites

Hope this black lion has better luck than the yellow one.  ;)

You know what matey, the yellow lion hasn't brought any luck in the last couple of months, just a few but that wasn't enough to compesate my losses so yes I hope this black lion will bring the luck back :rolleyes:

Share this post


Link to post
Share on other sites

You know what matey, the yellow lion hasn't brought any luck in the last couple of months, just a few but that wasn't enough to compesate my losses so yes I hope this black lion will bring the luck back :rolleyes:

 

Yes, I hope so too matey...but you know how 'black' can be...dark and mysterious...so hope it'll be on the good side...like a lucky black cat! Hehehe.  ^_^

Share this post


Link to post
Share on other sites

Looks like everything works fine now. At least, for me. Didn’t check the exact number of reviews but the button «Load more» works correctly, so I can see next comments. Can anyone check this issue to prove that everything is OK? 

 

You're totally right, the issue has been fixed long time ago and everything should be just fine now using Load More Reviews option. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now